Provider Visit Degradation
Incident Report for Doctor On Demand
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 14:22 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2021 - 14:12 PST
Monitoring
We are experiencing service degradation with the visit service due to an outage with a third-party vendor. We are monitoring the situation and will provide an update when it is resolved.
Posted Dec 10, 2021 - 12:15 PST
This incident affected: Patient Web App, Patient IOS App, Patient Android App, and Provider Web App.