AWS Outage
Incident Report for Doctor On Demand
Resolved
AWS is reporting that the connectivity issues in us-west-1 and us-west-2 regions are now resolved.
Posted Dec 15, 2021 - 08:31 PST
Update
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 08:23 PST
Identified
AWS has reported an outage in the us-west-1 and us-west-2 regions. These outages may affect access to Included Health services including the Grand Rounds and Doctor on Demand applications.
Posted Dec 15, 2021 - 07:30 PST
This incident affected: Patient Web App, Patient IOS App, Patient Android App, Provider Web App, CCAdmin, and Backend.