Incorrect wait times and delayed zendesk tickets
Incident Report for Doctor On Demand
Resolved
All services have been restored. Thanks again for your patience while we resolved this incident.
Posted Mar 15, 2017 - 14:44 PDT
Monitoring
Wait times are now being calculated correctly. Our third-party help ticket provider, Zendesk, continues to have issues but core functionality of Doctor On Demand is operational. We are monitoring the status of Zendesk.
Posted Mar 15, 2017 - 14:06 PDT
Identified
We have identified the area causing the problem and are making changes to mitigate. Thank you for your patience.
Posted Mar 15, 2017 - 13:27 PDT
Investigating
We are currently investigating an issue that is causing zendesk tickets to be delayed and incorrect calculations of wait times presented to our members. Connecting with our providers is not currently affected.
Posted Mar 15, 2017 - 12:56 PDT