ccadmin is not loading behavioral health appointment detail view
Incident Report for Doctor On Demand
Resolved
This incident has been resolved.
Posted Jul 03, 2017 - 21:29 PDT
Monitoring
A fix has been deployed. We are monitoring for any further issues.
Posted Jul 03, 2017 - 21:12 PDT
Update
A fix has been tested and is being deployed to production.
Posted Jul 03, 2017 - 21:01 PDT
Identified
We've identified the problem and a patch is being crafted to address the issue.
Posted Jul 03, 2017 - 20:31 PDT
Investigating
We are investigating an issue with ccadmin not loading behavioral health appointment details.
Posted Jul 03, 2017 - 19:54 PDT