Networking issue with our upstream hosting provider
Incident Report for Doctor On Demand
Resolved
All systems are operating normally.
Posted Oct 18, 2017 - 14:53 PDT
Monitoring
The upstream hosting provider has reported the issue as resolved. We expect all services to be functioning normally. We are continuing to actively monitor the situation.
Posted Oct 18, 2017 - 14:38 PDT
Identified
We are aware of an intermittent network issue with our upstream hosting provider. We are monitoring the situation and will update when resolved.
Posted Oct 18, 2017 - 14:15 PDT