Service disruption
Incident Report for Doctor On Demand
Resolved
Our incident response team will continue to monitor the situation but indications are that the service is behaving normally. Again, we apologize for any inconvenience this may have caused. Please reach out to our support team if you have any further questions or difficulties.
Posted Feb 11, 2019 - 15:45 PST
Monitoring
Services have been restored, we are investigating the root cause.
Posted Feb 11, 2019 - 15:12 PST
Investigating
Our engineering team is investigating an unexpected service disruption affecting the platform. We apologize for any inconvenience this may have caused and will update as soon as we know more.
Posted Feb 11, 2019 - 15:10 PST
This incident affected: Patient Web App, Patient IOS App, Patient Android App, Provider Web App, CCAdmin, and Backend.