Increased connection failures
Incident Report for Doctor On Demand
Resolved
The issue with our third-party video platform provider is no longer affecting our connection rates. We are considering the issue resolved and will re-engage if the issue returns. Thank you for your patience during this partial outage.
Posted Aug 02, 2017 - 17:10 PDT
Monitoring
Connection rates are acceptable at the moment. We will be watching this closely, thanks for your patience.
Posted Aug 02, 2017 - 17:03 PDT
Investigating
We are seeing an increased rate of connection failures. The engineering team is investigating and will update as soon as possible.
Posted Aug 02, 2017 - 16:51 PDT