Partial outage of message broker
Incident Report for Doctor On Demand
Resolved
We are resolving this incident as all metrics are within normal ranges. If you are experiencing any further problems, please contact our support team. Thank you for your patience during this event.
Posted Nov 19, 2019 - 11:26 PST
Monitoring
Services have been restored and calls are being routed correctly. The engineering team will remain engaged and monitor our infrastructure until we are confident the system has stabilized. We apologize for any inconvenience this may have caused.
Posted Nov 19, 2019 - 10:10 PST
Update
Engineering is continuing to investigate the issue and will provide updates as they become available.
Posted Nov 19, 2019 - 09:32 PST
Investigating
We are experiencing a partial outage of our message broker. The engineering team is engaged and investigating the issue. We apologize for any inconvenience this may have caused.
Posted Nov 19, 2019 - 08:49 PST
This incident affected: Backend.