Degraded system performance
Incident Report for Doctor On Demand
Resolved
Performance has remained stable and a temporary fix is in place. We will introduce a permanent fix in the near future. Thanks for your patience.
Posted May 03, 2018 - 11:32 PDT
Monitoring
Database performance has been restored. We are continuing to monitor the situation and apologize for the inconvenience.
Posted May 03, 2018 - 10:21 PDT
Investigating
We are experiencing degraded performance with our database. The engineering team is engaged and investigating the issue. We apologize for any inconvenience this may have caused.
Posted May 03, 2018 - 09:41 PDT
This incident affected: Backend.