Provider and patient services unavailable
Incident Report for Doctor On Demand
Resolved
This incident has been resolved. Increased traffic to a badly-performing database query caused an unmanageable amount of load which prevented calls from being processed.
Posted Feb 02, 2022 - 09:37 PST
Update
A candidate fix for this issue has been prepared, we are working in deploying the fix.
Posted Feb 02, 2022 - 09:23 PST
Update
There is currently an issue with our Telemedicine application that is causing outages for members and providers. We have identified the issue and we are currently implementing a solution.
Posted Feb 02, 2022 - 09:04 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 02, 2022 - 08:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 02, 2022 - 08:41 PST
Investigating
At 0811 PST, we began receiving reports of providers unable to access the provider app. We are actively investigating this.
Posted Feb 02, 2022 - 08:11 PST
This incident affected: Patient Web App, Patient IOS App, Patient Android App, Provider Web App, CCAdmin, and Backend.